urgent! which version of Enterprise Library can I use??

Topics: Development Team Discussion, User Discussion
Mar 11, 2009 at 10:33 AM
Hi all

I am developing a windows application in VB.NET and selected .net framework 3.0 for this application. I use Visual Studio 2008 to develop this application. Which version of enterprise library can I use for this application? Enterprise Library 3.1 or 4.1? Please let me know as soon as possible.

I need your help urgently!!!

Thank you millions

Wen Ou
Coordinator
Mar 15, 2009 at 10:28 PM
Hi Wen,

If you are using VS2008 then you need to use EntLib v4.1.

Cheers...    Steve