2

Closed

Update the Mysqlprovider reference in DAAB Contrib to v6.2

description

The current version (6.0.2) of Mysqlprovider doesn't support pooling properly. However, v6.2 does.
 
This fix should be apply to both the v4.1 and v5.
Closed Oct 29, 2011 at 11:51 AM by jbourgault
The v5 is now targeting the latest version of the provider (6.4.4).

comments

albertoleonTis wrote Jun 21, 2011 at 5:16 PM

Hi I think Impact must be more than low. Pooling can reduce the number of connections to database, and frees a lot of resources for creating and dispose connections.

I tested the performance differences between 6.0 and 6.2 and are amazing.

albertoleonTis wrote Jun 21, 2011 at 5:36 PM

I copy here the link to mysql documentation:
http://dev.mysql.com/doc/refman/5.0/en/connector-net-programming-connection-pooling.html mysql recommends use 6.2 because the versions before this does not manage correctly pooling.

wrote Oct 23, 2011 at 1:53 AM

Associated with changeset 63535.

jbourgault wrote Oct 29, 2011 at 11:50 AM

The v5 is now targeting the latest version of the provider (6.4.4).